Major outage in underlying infrastructure

Incident Report for Smaply

Resolved

Due to the narrowed-down scope of the incident on GCP, we are confident our systems will remain fully operational. Hence we consider the incident closed for Smaply. Of course our team is on 24/7 standard stand-by in case of any issues.
Posted Nov 16, 2021 - 19:44 UTC

Update

Smaply systems continue to be fully operational. GCP posted an update that their Load Balancing System has been affected and is working on a resolution. We will post an update here as soon as the issue is fully resolved.
Posted Nov 16, 2021 - 19:18 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 18:36 UTC

Monitoring

Google confirmed the outage on their end. While Smaply servers are operational again, Google is still investigating the issue. Google's status report: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 18:08 UTC

Identified

There seems to be a major outage in the underlying Google Cloud Platform Infrastructure affecting many Google Customers.
Posted Nov 16, 2021 - 17:52 UTC

Investigating

We are currently investigating an outage in EU and US regions
Posted Nov 16, 2021 - 17:46 UTC
This incident affected: US Servers and EU Servers.